Retour à l'aperçu
Résolu

Infra mis en maintenance

Jun 22, 2026 at 7:07pm UTC  –  Jun 23, 2026 at 10:30am UTC
Services affectés
ping 82.26.xx.xx | Zyra-Node 1
Mon Site Web | gaelontv.zyrahost.fr
ZyraHost - Site Web
Pterodactyl | ptero.zyrahost.fr
Plesk Craftpick.fr | discord.craftpick.fr

Résolu
Jun 23, 2026 at 10:30am UTC

Maintenance fini

Mis à jour
Jun 23, 2026 at 10:30am UTC

Maintenance terminée

Créé
Jun 22, 2026 at 7:07pm UTC